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support > knowledge base > knowledge base article
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KB0001 - Application crashes during print preview
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The information in this articles applies to:
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Bartender's Companion (all versions) |
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Internet Explorer 5.0 and 5.5 |
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Symptoms |
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When you attempt to print preview a recipe (or ingredient, glossary item, etc.) the application crashes.
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Cause |
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Bartender's Companion uses Microsoft Internet Explorer for recipe display, printing and print preview. There are known issues with print preview in Microsoft Internet Explorer version 5.5. Print preview is not supported at all in Internet Explorer version 5.0.
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Resolution |
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Upgrade Microsoft Internet Explorer to the current version (6.0 or later). The latest version can be downloaded from Microsoft.
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Status |
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This issue has been resolved. |
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If this article does not solve your problem or if you cannot find a resolution to your problem, please let us know. Please post your question or the details of your problem on the Bartender's Companion Support Forum.
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Steps to Reproduce the Problem |
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Install Microsoft Internet Explorer v5.0. |
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Install Bartender's Companion (any version). |
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Select a recipe in the Navigator. |
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Point to the File menu and click Print Preview. |
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